baki installation problem

QuestionsCategory: Questionsbaki installation problem
jemshihas asked 2 years ago

 When i activate baki free themes error occured
my PHP version is 5.4.24
MySql version is 5.5.48-cll

2 Answers
Mazedul Islam Staff answered 2 years ago

Hi,
Thank you so much to write us. Please re-install the theme. We think it will be gone well next time.
Best regards
CodexCoder Support Team

jemshihas replied 2 years ago

Hi thanks for your replay<br>today i freshly downloaded and tried to activate <br>when i try activate baki theme error is coming again<br>the error is<br><br>( ! ) Warning: require(C:\wamp\www\wordpress1/wp-content/themes/baki-free-1.0.5/baki-free/inc/welcome.php): failed to open stream: No such file or directory in C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php on line 217Call Stack# Time Memory Function Location1 0.0016 400624 {main}( ) ..\themes.php:02 0.0026 469512 require_once( 'C:\wamp\www\wordpress1\wp-admin\admin.php' ) ..\themes.php:103 0.0030 489360 require_once( 'C:\wamp\www\wordpress1\wp-load.php' ) ..\admin.php:314 0.0034 500296 require_once( 'C:\wamp\www\wordpress1\wp-config.php' ) ..\wp-load.php:375 0.0044 624480 require_once( 'C:\wamp\www\wordpress1\wp-settings.php' ) ..\wp-config.php:896 0.1601 19330952 include( 'C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php' ) ..\wp-settings.php:368( ! ) Fatal error: require(): Failed opening required 'C:\wamp\www\wordpress1/wp-content/themes/baki-free-1.0.5/baki-free/inc/welcome.php' (include_path='.;C:\php\pear') in C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php on line 217Call Stack# Time Memory Function Location1 0.0016 400624 {main}( ) ..\themes.php:02 0.0026 469512 require_once( 'C:\wamp\www\wordpress1\wp-admin\admin.php' ) ..\themes.php:103 0.0030 489360 require_once( 'C:\wamp\www\wordpress1\wp-load.php' ) ..\admin.php:314 0.0034 500296 require_once( 'C:\wamp\www\wordpress1\wp-config.php' ) ..\wp-load.php:375 0.0044 624480 require_once( 'C:\wamp\www\wordpress1\wp-settings.php' ) ..\wp-config.php:896 0.1601 19330952 include( 'C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php' ) ..\wp-settings.php:368

jemshihas answered 2 years ago

 

Hi thanks for your replay
today i freshly downloaded and tried to activate
when i try activate baki theme error is coming again
the error is

( ! ) Warning: require(C:\wamp\www\wordpress1/wp-content/themes/baki-free-1.0.5/baki-free/inc/welcome.php): failed to open stream: No such file or directory in C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php on line 217Call Stack# Time Memory Function Location1 0.0016 400624 {main}( ) ..\themes.php:02 0.0026 469512 require_once( ‘C:\wamp\www\wordpress1\wp-admin\admin.php’ ) ..\themes.php:103 0.0030 489360 require_once( ‘C:\wamp\www\wordpress1\wp-load.php’ ) ..\admin.php:314 0.0034 500296 require_once( ‘C:\wamp\www\wordpress1\wp-config.php’ ) ..\wp-load.php:375 0.0044 624480 require_once( ‘C:\wamp\www\wordpress1\wp-settings.php’ ) ..\wp-config.php:896 0.1601 19330952 include( ‘C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php’ ) ..\wp-settings.php:368( ! ) Fatal error: require(): Failed opening required ‘C:\wamp\www\wordpress1/wp-content/themes/baki-free-1.0.5/baki-free/inc/welcome.php’ (include_path=’.;C:\php\pear’) in C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php on line 217Call Stack# Time Memory Function Location1 0.0016 400624 {main}( ) ..\themes.php:02 0.0026 469512 require_once( ‘C:\wamp\www\wordpress1\wp-admin\admin.php’ ) ..\themes.php:103 0.0030 489360 require_once( ‘C:\wamp\www\wordpress1\wp-load.php’ ) ..\admin.php:314 0.0034 500296 require_once( ‘C:\wamp\www\wordpress1\wp-config.php’ ) ..\wp-load.php:375 0.0044 624480 require_once( ‘C:\wamp\www\wordpress1\wp-settings.php’ ) ..\wp-config.php:896 0.1601 19330952 include( ‘C:\wamp\www\wordpress1\wp-content\themes\baki-free-1.0.5\baki-free\functions.php’ ) ..\wp-settings.php:368